To Consort website  |  Print page

User Tools

Site Tools


ps_firmware

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
ps_firmware [01/10/2018 09:44]
Consort Support
ps_firmware [01/10/2019 15:04] (current)
Consort Support
Line 9: Line 9:
   * ** It is not possible to install a hardware version other than the version of your device. e.g. do not try to install a firmware starting with 2.x into a device starting with version 1.x or vice-versa.**   * ** It is not possible to install a hardware version other than the version of your device. e.g. do not try to install a firmware starting with 2.x into a device starting with version 1.x or vice-versa.**
   * ** Do not interrupt the programming of the firmware. This could lead to unpredictable results and cause to have the device returned to factory. **   * ** Do not interrupt the programming of the firmware. This could lead to unpredictable results and cause to have the device returned to factory. **
 +
 +**Version 3.3**\\
 +- Error fail prevention when using low constant current or power at low voltage conditions.\\
 +{{:​firmware:​evxxxx:​EV2310_3.3.CFF|EV2310}}\\
 +{{:​firmware:​evxxxx:​EV3020_3.3.CFF|EV3020}}\\
 +{{:​firmware:​evxxxx:​EV3610_3.3.CFF|EV3610}}\\
  
 **Version 3.2**\\ **Version 3.2**\\
ps_firmware.txt · Last modified: 01/10/2019 15:04 by Consort Support